@rahul Great the Apache configuration setting already helped me to resolve the 404 errors.