Recent Topics

Getting error with composer install



  • I am getting this error when I run "composer install"

    • The requested PHP extension ext-intl * is missing from your system. Install or enable PHP's intl extension

    I know they are there because my other projects work fine. Anything I can do to fix the installation saying "Composer dependencies is not Installed.Go to root of project, run "composer install" command to install composer dependencies & refresh page again."



  • @LocalPros said in Getting error with composer install:

    intl

    Hello @LocalPros ,

    You need to enable extension by changing the following from php.ini file:-
    ;extension=intl
    to
    extension=intl.
    After that restart apache, and if you don't have extension installed then install PHP intl extension .

    Thank you.


Log in to reply