"composer require laravel/ui" error
prashant2408 last edited by
composer require laravel/ui Using version ^2.0 for laravel/ui ./composer.json has been updated Loading composer repositories with package information Updating dependencies (including require-dev) Your requirements could not be resolved to an installable set of packages. Problem 1 - Conclusion: don't install illuminate/console v7.12.0 - don't install illuminate/console 7.x-dev|don't install laravel/framework v6.18.15 - don't install illuminate/console 7.x-dev|remove laravel/framework v6.18.15 - don't install illuminate/console 7.x-dev|don't install laravel/framework v6.18.15 - Installation request for illuminate/console ^7.12 -> satisfiable by illuminate/console[7.x-dev, v7.12.0]. - Installation request for laravel/framework (locked at v6.18.15, required as ^6.0) -> satisfiable by laravel/framework[v6.18.15]. Installation failed, reverting ./composer.json to its original content. PS C:\wamp64\www\bagisto>
rahul last edited by
laravel/ui ^2.0 requires Laravel 7+ and we are using Laravel 6.
KIndly run - composer require laravel/ui "^1.2"