I am facing this when I run
composer install on my server.
Everything is working fine on local.
Server is Ubuntu 16.04.6 LTS, PHP 7.3.
Bagisto version is v0.1.6(28th of June, 2019)
Loading composer repositories with package information Updating dependencies (including require-dev) [Composer\DependencyResolver\SolverProblemsException] Problem 1 - symfony/event-dispatcher 4.4.x-dev requires symfony/event-dispatcher-contracts ^1.1 -> no matching package found. - laravel/framework 5.6.x-dev requires symfony/http-kernel ~4.0 -> satisfiable by symfony/http-kernel[4.4.x-d ev]. - symfony/http-kernel 4.4.x-dev requires symfony/event-dispatcher ^4.4 -> satisfiable by symfony/event-dispat cher[4.4.x-dev]. - Installation request for laravel/framework 5.6.* -> satisfiable by laravel/framework[5.6.x-dev]. Potential causes: - A typo in the package name - The package is not available in a stable-enough version according to your minimum-stability setting see <https://getcomposer.org/doc/04-schema.md#minimum-stability> for more details. - It's a private package and you forgot to add a custom repository to find it Read <https://getcomposer.org/doc/articles/troubleshooting.md> for further common problems. install [--prefer-source] [--prefer-dist] [--dry-run] [--dev] [--no-dev] [--no-custom-installers] [--no-autoloader] [--no-scripts] [--no-progress] [--no-suggest] [-v|vv|vvv|--verbose] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--apcu-autoloader] [--ignore-platform-reqs] [--] [<packages>]...
There are many changes I have already made so I would rather not upgrade bagisto to latest version. So it will be great if there is any solution to fix this.